[amsat-bb] FT-847 CAT

Jeff Breitner lists at rudn.com
Sat Jun 11 19:14:48 UTC 2016

I have been troubleshooting CAT control problems of my 847 ahead of 
Field Day, and the oddest situation has come to light and wondered if 
anyone has seen this situation.

I used to run Gpredict on my Mac, and on a Linux netbook with the 847, 
and both worked fine.  In testing the setup in portable operation over 
Memorial Day weekend (on one of the XA birds), CAT control stopped 
working with the Netbook.  Flatly refused to work.  Before I started 
transmitting, however it had been running all day prior to moving to the 
portable setup.

I moved to the Mac, and it too wasn't working.  Puzzled, I tried a reset 
of the CPU in the radio.  Nothing changed.  Tried a different Prolific 
and FTDI USB adapter.  Nothing.

The shack computer, a desktop, works fine both Linux and Ham Radio 
Deluxe under Windows 10, with all three USB adapters.  I also dragged 
out an ancient Sony laptop with a real RS-232 port.  That works.    I 
made some test scripts on the desktop Linux machine to initiate CAT 
commands, they worked at all possible port speeds.  Tried the scripts on 
the netbook and Mac, they do not work.  Hamlib reports a communication 

I also have a 5 year old i5 Windows machine, never ran HRD and that does 
not work either.

I am not sure if the radio is on its way out, or if there is just some 
strange incompatibility between the USB serial adapters, but the desktop 
box works very reliably where the others do not.  And the last thing I 
want to do is drag that beast out to FD.

Any input welcome.

More information about the AMSAT-BB mailing list