[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

STS plus AOS/LOS Display Problem



Hi All,

I am running STS Plus version 0123 on both a laptop running XP and a desktop
running Win2000NT with similar issues. Somehow I think I changed one of the
display settings and now I cannot change the AOS/LOS for my primary
location. It only shows the *Sun AOS/LOS with a time that does not change at
all.  I have gone through the manual but no luck there. Perhaps this is a
related problem, but I also cannot get my primary location to show as the
active tracking position. I have both the primary and secondary locations
set, but it only highlights the secondary one in purple and shows the label
on the tracking map.  However, it does show the gray altitude circles around
my place. I removed the secondary location completely, but it still doesn't
seem to make my place the primary and highlight it on the map display.  I am
guessing this is why the AOS/LOS doesn't calculate... Oh, it does show the
usual Az/El/Range data to the target, just no time to AOS/LOS.  Ideas??

I have tried to find a good email address to go directly to David Ransom,
but his nasa address kicks back as undeliverable. Does anyone know anything
about my problem or at least how to reach DR?

Aloha,
Scott/WH6FQ
----
Via the sarex mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe sarex" to Majordomo@amsat.org



AMSAT Top AMSAT Home