[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: MIR SSTV



I had tried all adjustments already with both programs. Just set
them
both up on one of my other computers. Both run fine no problems!
Looks like my "SD PRO compatible" sound card isn't. Works fine with 
a REAL Sound Blaster card! Other people might be having the same
problem. Hope this sheds some light on the subject, thanks for the 
responses guys.  73  Bob WA1ZJE

Ricardo Denis wrote:
> 
> At 20:12 01-01-99 -0500, you wrote:
> >> I need alittle help and it seems to be on my end here....
> >> I am running w95sstv 1.10 (shareware version) and I have been trying to
> >> get the SSTV pics from MIR.
> >> I load it and set my volume to about 1/4 on the radio like the program
> >> says (seeing 2-3bars on the recieve thingy) but when MIR passes over all
> >> I get  are diagonal lines in green and various other colors.
> 
> tune to 14230.0 on your hf and hook up the recive cable to the
> computer...run W95SSTV and choose AUTO-RX...go to EDIT on the menu bar,
> choose SETTINGS...on the window that pops up click the ADJUST SLANT
> button...another window pops up, click on the slider...now, AS YOU ARE
> RECIEVING A PICTURE, move the SLIDER left or right SLOWLY, you'll see the
> picture straightning out (or getting worse!)...tip: if the slant lines are
> from the top left corner towards the bottom right corner, then the
> adjustment of the slider will be to the right (positive numbers). choose
> the both TX and RX LOCKED button. once you adjust the slant correctly you
> never have to touch it again as long as you have the same sound
> card...don't forget to save your settings!!!

> -rick, hr2kos
----
Via the sarex mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe sarex" to Majordomo@amsat.org



AMSAT Top AMSAT Home