[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

MIR SSTV



I need alittle help and it seems to be on my end here....
I am running w95sstv 1.10 (shareware version) and I have been trying to
get the SSTV pics from MIR.
I load it and set my volume to about 1/4 on the radio like the program
says (seeing 2-3bars on the recieve thingy) but when MIR passes over all
I get  are diagonal lines in green and various other colors.
When the auto rx is on it automatically starts recieving the pic but
Robot 72 is what shows up....
Not sure if I am doing it right...would like to see someone running this
program and verify that I have everything setup right.  I had the same
problem with ChromaPix and that is why I changed.....
Still no luck getting pics
Jess

KC5LOS - EM16                                                         
ICQ#:23429566
kc5los@juno.com                                                        
kc5los@hiline.net   <--- Internet Service Provider that doesn't know what
they are doing. 
kc5los@gw.n5vda.ampr.org
kc5los@n5vda.#setx.tx.usa.noam

___________________________________________________________________
You don't need to buy Internet access to use free Internet e-mail.
Get completely free e-mail from Juno at http://www.juno.com/getjuno.html
or call Juno at (800) 654-JUNO [654-5866]
----
Via the sarex mailing list at AMSAT.ORG courtesy of AMSAT-NA.
To unsubscribe, send "unsubscribe sarex" to Majordomo@amsat.org



AMSAT Top AMSAT Home