[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

817 and satpc32 problem solved!



Hi all,

A few days ago I posted the problem I was having with my new 817 and
satpc32. After emailing with the very kind Erich (creator of the software),
we were able to find the source of the problem in the CAT delay setting
(standard value was 110, but mine needed to be higher for some reason).
Below is my email to him with observations for any who might be experiencing
similar difficulties.

 

The strangest thing..... I came home and changed the CAT delay from 110 to
200. It worked! Both the mode and frequencies were changed for vfoa and vfob
and everything was good. Out of curiosity (and thinking it might help with
any troubleshooting you may need to do), I changed the CAT delay to 150. My
observations were that both the mode and freq. would change for vfoa and
vfob, but the interval settings did not work. What I mean by this is the
radio would switch between both vfo's on a very rapid basis, basically
whenever there was the slightest Doppler change, it would retune. Obviously,
this would make the receive audio extremely choppy.

 

To sum it up:

110-change downlink freq. and mode, change uplink mode only, rapid toggling

150- change downlink freq. and mode, change uplink freq. and mode, rapid
toggling

200- perfect

 

 

Tim

KC2DDS/AG

_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home