[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Yaesu FT-847



Wow, that was easy.  I am eternally grateful!  It works now.  Not an  
intuitive way of programming (IMHO); the documentation states "there  
are 2 combo boxes in the upper left side of the menu.  The upper one  
contains the parameters that have to be set (Model, Baud rate), the  
lower one contains the settings available for the selected parameter".

I read that, and read it again, and I thought it was referring to a  
different version of SATPC32, since that description was not clear to  
me, but your explanation was a lot easier to understand.  I guess it  
was just a long day, of putting back up my satellite antennas,  
installing new preamps, the radio, etc.  Must have made me dizzy doing  
all of that in one day!

And Nate, thanks but I'm aware of how to change the baud rate on the  
radio, the problem was with the software.

And Luc, I don't know what club you are talking about; I don't feel  
that I'm stuck with a radio with problems.  Mine was sold to the  
original owner on December 2002, so I don't think it's one of the  
early ones.  As far as HRD, it works fine with my 847, but I can't get  
the latest satellite 'test' version (1901) to see either my Kenwood  
TS-2000 or Yaesu FT-847.

73 de W4AS
Sebastian

On Nov 2, 2008, at 1:14 PM, Erich Eichmann wrote:

> Hello Sebastian,
> to set the CAT baudrate in SatPC32 click on the control right of the  
> word "Model" in the upper one of the 2 combo boxes in the SatPC32  
> menu "Radio Setup".  In the list that opens select "Baudrate" and in  
> the lower combo box select the baudrate (57600 work fine). Save the  
> settings and restart the program.
>
> 73s, Erich, DK1TB
>
> ----- Original Message ----- From: "Sebastian" <w4as@bellsouth.net>
> To: "AMSAT BB" <AMSAT-BB@amsat.org>; <ham-radio- 
> deluxe@yahoogroups.com>; <FT847@yahoogroups.com>
> Cc: "WZ4I - Mark Harrison" <wz4i@yahoo.com>
> Sent: Sunday, November 02, 2008 6:40 PM
> Subject: [amsat-bb] Yaesu FT-847
>
>
>> I recently acquired a Yaesu FT-847 for use primarily with satellites.
>> Previously I used a Kenwood TS-2000, but decided to go with the 847
>> due to the 2000's known birdies on the output of some of the FM
>> satellites.
>>
>> I use Ham Radio Deluxe, but used SATPC32 on the Kenwood.  I had no
>> problems at all with the SSB birds on the Kenwood & SATPC32.   
>> However,
>> with the Yaesu FT-847, I find that SATPC32 will no longer 'see' the
>> radio.  It won't place the radio into satellite mode, and it won't
>> change the frequencies depending on the satellites I click from the
>> 'shortcuts' on the bottom right.
>>
>> I have doubled-checked the wiring on the RS-232 cable, 5 for ground,
>> and 2 & 3 crossed (null modem cable).  I'm sure it's not the cable,
>> since Ham Radio Deluxe can see and control the radio's frequency.
>>
>> I'm wondering if there is a problem with either the radio, or if  
>> there
>> is something that I need to do in SATPC32 in order to change over to
>> the Yaesu.  Obviously under Setup, Radio Setup, I have selected  
>> Yaesu,
>> Model FT-847, Com port 1, and CAT delay of 20.  However, I don't see
>> anywhere to tell the program what the baud rate of the radio is.  I
>> have tried 4800, 9600 and 57600 with the same lack of success.  I see
>> there is a file called yaesupar.sqf in the directory of SATPC32,
>> however I can't find anything in the documentation about what, if
>> anything, needs to be entered in that file.
>>
>> I should also note a couple of other things.  On the rig's menu  
>> item #
>> 41, for X RPT which is cross repeat, I can't change it from OFF, it's
>> stuck there, no matter what I do.  I wonder if that has anything to  
>> do
>> with the problem.
>>
>> In addition in Ham Radio Deluxe, if I use the new HRD Sat Track
>> program, which is a beta release, I can't connect to the radio using
>> the IP server.  It briefly displays FT-847, and then it immediately
>> goes away.  However, if I use Digital Master 780, which is used for
>> digital modes, it can control the radio without any problems, so I
>> think I have narrowed it down to a problem with SATPC32.
>>
>> I hope someone can help me, as I would really like to use this rig on
>> the satellites.
>>
>> 73 de W4AS
>> Sebastian
_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home