[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Kenpro elevation rotor repair



Sebastian,
I had a similar problem. In my case I found that the 24 volt motor had
packed up.  Since I had another Elevation Rotator with the faulty pot
sitting on my bench for half a century,  I swapped the motor and it worked.
 The motor is easily removed.  Please remove the 4 screws that hold the
motor and then try powering up and see if the motor works.  I suppose you
won't have a spare motor. I am trying to get the faulty motor rewired.  Our
local talent can do wonderful things.

You might consult Roy Welch who has a great knowledge on ailing Yaesu
rotators.  I am sure he has seen this mail and may have some valuable
suggestions.  Do share your experience if you manage to fix this problem.

Opening nuts is a big problem and your Motor Cycle workshop should be able
to help.  I got mine too opened that way.

73

Sangat, 9M2SS

2008/9/27 Sebastian <w4as@bellsouth.net>

> Well I had been back on the birds for the last 3 months or so, and
> while I was getting ready for an AO-16 pass a few days ago, my
> elevation rotor on my Yaesu G-5400B stopped at about 10 degrees.
>
> That's it.  It won't go back down or up.
>
> So I checked the wiring on the rotor, everything appeared fine.  I
> removed the elevation rotor from the azimuthal, and took it inside.  I
> made a small patch cord to go from the control box to the rotor, but
> no luck.  All I get is the display of the elevation of about 10
> degrees, and I hear a little hum when I attempt to move it up or
> down.  This tells me that the potentiometer is probably good, and the
> motor is receiving power.
>
> I've removed the small nameplate on the side, and there is no water
> inside, and I can see the ball bears; there doesn't appear to be any
> rust inside.  I also removed the terminal assembly in case one of the
> wire had come loose, or had a cold solder joint, but I didn't find any
> problems there.  Looking at the diagram of the rotor, there appears to
> only be a small 24 volt motor which turns this; along with numerous
> mechanical parts.
>
> So the question is.  Before I send this to Yaesu, has anyone had this
> problem before, is it a minor one (something that I could fix myself),
> or is best left to Yaesu?  Before anyone mentions, Norm's no longer
> services these rotors.  The four 'screws' that hold the two parts are
> impossible for me to loosen.  I would have to use a vice, but I do
> have a friend with a motorcycle repair business who I'm sure could
> open it for me in 60 seconds.  To me, this looks like a jigsaw puzzle
> by looking at the diagram.
>
> The rotor was in service for about a couple of years back in the early
> 90s.  It then sat inside without any use, up until a few months ago.
> If the consensus is to send it to Yaesu, should I bother to send in
> the azimuthal rotor, or should I follow the "don't fix it if it aint
> broken" rule?
> _______________________________________________
> Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
>



-- 
Sangat Singh
53, Jln. Perdana
National Planetarium
50480 Kuala Lumpur (MALAYSIA)
Mobile: +60122838873
Office: +60322787388
FAX: +60322738873
Skype ID: sukhija
_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home