[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Status DO-64?



 Hi Ib,

tks for reply and informative note.  However I wondering about the DO-64 !
If you "shoot" the satellite with 2x19 el and 70 W, I suppose the ERP from
a similar system is 2-3 KWatts.
 In case you had not easy access to satellite with this power, I wondering
what is changed, as I remember that during the first weeks of transponder's
activation the satellite was accessible, even if somebody was using
200-300 Watts ERP (that is my max power and I managed a lot of QSOs).

 Anyway, too bad if the satellite-uplink is not enough sensitive any longer.
I can't imagine  ....5-10 KW ERP uplink-power for a good enough access.
This way is a non-usable object for the majority of amateur satellite 
operators.

73, Mak SV1BSX




----- Original Message ----- 
From: "OZ1MY" <oz1my@privat.dk>
To: "SV1BSX" <sv1bsx@yahoo.gr>; <amsat-bb@amsat.org>
Cc: <rob@itr-datanet.com>
Sent: Saturday, September 27, 2008 12:46 PM
Subject: Re: [amsat-bb] Re: Status DO-64?


> Hi Mak and Rob,
> I just had a pass here over Copenhagen with
> max elevation of 86 degrees.
> I were able to hear myself using 70 W to my
> normal 2x19 element antenna - but very faint.
> I also heard a CW station.
> Conclusion - it is on but very difficult to use unless
> you have a lot of power for the uplink (more than I have).
> Have a nice weekend all
> 73 OZ1MY
> Ib
> ----- Original Message ----- 
> From: "SV1BSX" <sv1bsx@yahoo.gr>
> To: <amsat-bb@amsat.org>
> Sent: Saturday, September 27, 2008 11:33 AM
> Subject: [amsat-bb] Re: Status DO-64?
>
>
>> Hi Rob,
>>
>> I agree.  Today morning I tried at 08:02 - 08:10Z,  Orbit #2252,
> excellent
>> pass
>> for my location.
>>
>>  As you pointed out,  I also heard the beacon with a true 559 on CW (Hi 
>> Hi
>> DELFI-C3),
>> however it was impossible to access the transponder.
>>
>> So, your note is correct.
>>
>> 73, Mak SV1BSX
>>
>>
>>
>> ----- Original Message ----- 
>> From: "Rob Hardenberg PE1ITR" <rob@itr-datanet.com>
>> To: <amsat-bb@amsat.org>
>> Sent: Saturday, September 27, 2008 11:13 AM
>> Subject: [amsat-bb] Status DO-64?
>>
>>
>> > Hi All,
>> >
>> > Er there station making qso's on DO-64? Last 2 weeks I tried serveal
> times
>> > but I can't hear my
>> > signal on the transponder. It looks like the transponder receiver is 
>> > not
>> > working. I can hear the
>> > beacon and transponder noise very well.
>> >
>> >
>> > 73 Rob PE1ITR
>> > http://www.pe1itr.com
>> >
>> > _______________________________________________
>> > Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the 
>> > author.
>> > Not an AMSAT-NA member? Join now to support the amateur satellite
> program!
>> > Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
>>
>>
>> _______________________________________________
>> Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
>> Not an AMSAT-NA member? Join now to support the amateur satellite 
>> program!
>> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
>>
>
> 


_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home