[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: TNC Problem



Max,

I was running it at 1200BPS for the tests.  I can receive all packets from
APRS on UIVIEW and HyperTerminal.  My Kenwood HT call N3MVF-2 can even send
a message to N3MVF on APRS software through the TNC and into the laptop.
With the HT feet away, I cannot connect or ack the message back from the
laptop/TNC.  I get on the Icom TX that empty carrier.  Same symptom on both
TNCs.  In summary, recives, keys TX at TNC and radio but cannot connect loop
test back to mycall/N3MVF on TNC or hear packets transmitted at 1200baud
using APRS.

Good to know abt the 9600 too.

16 years of packet and sat BBS and I'm stumped.

Tnx
Greg


-----Original Message-----
From: amsat-bb-bounces@amsat.org [mailto:amsat-bb-bounces@amsat.org] On
Behalf Of SV1BSX
Sent: Wednesday, August 13, 2008 9:27 PM
To: Gregory Dober; amsat-bb@amsat.org
Subject: [amsat-bb] Re: TNC Problem

Hi Greg,

sorry for asking but, have you before any experience with 9600 bPs  ???

9600 is a direct, pure FSK signal, not AFSK like 1200 bPs in order to hear
"tone-packets".
Therefore, you can not hear anything else than short carrier-bursts
("quick empty carrier" as you correctly pointed out).

So, if you heard just a carrier on  another radio, that is 100% normal for
9600 bPs.
I can't see any problem on that.

73, Mak SV1BSX


----- Original Message ----- 
From: "Gregory Dober" <gjdober@comcast.net>
To: <amsat-bb@amsat.org>
Sent: Thursday, August 14, 2008 3:36 AM
Subject: [amsat-bb] TNC Problem


> Went back to attempting to work digital modes on the birds.  Hooked a new
> Timewave 9600 and was able to communicate immediately by hyperterminal.  I
> tried a loopback test and couldn't connect to my callsign though the TNC
> would light TX.  Went to an APRS program, connected the TNC to my Icom and
> was able to copy stations.  When I would transmit, TNC, radio all keyed up
> but I heard no packets on another radio.  Just a quick empty carrier.
>
>
>
> Borrowed my friends AEA PK 900.same problem.
>
>
>
> Never had this problem on past TNC's or laptops.  The only difference is
> they all had direct serial connections to the laptop.  The Dell Inspiron
> is
> about 6 months old and uses the serial to usb connections.  I have two
> Belkins for the com ports.  Are some serial to usb connections problematic
> for the TNC?  This is the only change I can note since I last worked
> packet.
> APRS and digital modes about a year ago on an older computer with a serial
> connector.
>
>
>
> Perplexed as I awaited GO-32.
>
>
>
> Greg
>
> N3MVF
>
> _______________________________________________
> Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb


_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home