[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Fw: [amsat-ne] Cornell Satellite Team Needs Help




----- Original Message ----- 
From: "Nathaniel S. Parsons" <nsp25@cornell.edu>
To: <nsp25@cornell.edu>
Sent: Sunday, April 20, 2008 9:32 PM
Subject: [amsat-ne] Cornell Satellite Team Needs Help


> Hello everyone,
> 
> I am a student at Cornell University, and a member of the Cornell
> University Satellite Project Team (http://cusat.cornell.edu).  We are
> preparing for a launch in June, but problems were found with our RF
> system, so I'm trying to solicit help from those with experience,
> expertise, and/or equipment related to spacecraft
> communication/antenna design on the amateur 70-cm band. If you have
> any or all of this, please read on.
> 
> Some backstory: last year, we won the University Nanosat-4
> competition, and the prize was a free launch.  Right now, we are
> aiming to be put on the next launch of the Falcon 1 rocket by SpaceX.
> Both parts of the satellites have been assembled, and are undergoing
> further testing with the AFRL in Albuquerque.  While that seems to be
> going along well, our latest test of the RF system doesn't look good,
> and we don't have the equipment or expertise to correctly diagnose the
> problem or find a solution, nor do we have much time.  So, I apologize
> if this email is rather disjointed, but there are many things going on
> at once. I'll be glad to clarify anything I can. Also, I think it
> would be best if you assumed that we don't know anything about
> anything, because something that is obvious to you may not be very
> obvious to us.
> 
> The problem surfaced on Friday, when we performed a ridge test to
> verify that our RF system was adequate, and found out that it is not.
> We had a the satellite's antenna attached to a structural prototype of
> the satellite, and brought it to a hill roughly 4km from our ground
> antenna. We stuck attenuators on the ground station, between the
> antenna and the pre-amp in order to simulate the path loss we would
> experience in space (LEO, 330x685, 9.1 degree inclination), and
> transmitted from the satellite.  By our calculations, we needed
> roughly 57 dB of attenuation in order to be confident that we could
> hear the satellite while it was at the edge of the horizon, but we
> lost signal after 10 dB. It is possible we made mistakes in the design
> or construction of the satellite's antenna, or in the configuration of
> the ground station, so I would greatly appreciate if you could look
> over what we have and did, and see if you could point out what we've
> done wrong, what we can do to further test this, and what potential
> solutions are. If anyone is in the Ithaca area, I would be more than
> willing to show you our setup.
> 
> On each satellite, we have two square loop antennas made of 12-gauge
> copper wire, 8.3125 cm per side, corner fed.  At the feed point of the
> antenna, we have a matching circuit as follows:
> 
> (antenna)-----------------------+----C2---+--------------TX/RX
>      |_________________C1______L________Ground
> 
> C1=56uF
> C2=33uF
> L=10.7nH
> 
> According to our EZNEC model, this comes pretty close to matching
> impedence with our 50-ohm, RG316  coax, 1/2 wavelength long, which
> feeds into a Kenwood TH-D7AG, modified to fit in a metal box suitable
> for flight. For the test, we didn't use the flight radio, but
> connected the same antenna to an unmodified TH-D7 held outside the
> prototype structure (if that has any significance). Since the best SWR
> meter we have is an MFJ 269 we don't really know how to use, we have
> not been able to verify that the antenna + matching circuit perform
> the same as in the simulation, or have the same impedance.  I just now
> found someone at Cornell with a network analyzer, and I hope he will
> let me use it. What else should we do to test the antenna? Did we even
> choose the 'right' kind of antenna for what we want to do?
> 
> On the ground station side, we have the following equipment:
> 
> Antenna: M2 436CP30 70-cm, circularly polarized Yagi
> Coax: RG-8, 50 ohm
> Pre-amp: KP-1-440 70 cm in-shack GaSa FET Pre-amplifier (Oops, just
> found out from ARRL Handbook we need a mast-mounted one. What
> mast-mounted pre-amps are available for 70-cm? Can we simply weather
> proof what we have and stick it on the antenna's mast?)
> Transceiver: Kenwood TS-2000
> TNC: Kantronics KAM-XL
> Rotator: G-5500 with GS-232B controller
> Rotator control software: NOVA for Windows
> Radio control software: Ham Radio Deluxe
> 
> Unfortunately we're not entirely sure about how to fully use all of
> our equipment, or if we're using them correctly.  It's possible that
> we have something off and we aren't able to fully step back and see
> all the 'little things.'  Would it be possible for someone to take a
> look at what we have and show us best practices and/or help us with a
> sanity check?  We can flip through several different manuals and check
> different websites for help but it might be better to have some
> grizzled experience working alongside us.
> 
> Thanks for any advice or help you can provide.  We're excited to be
> working on this and learning as we go along, but we could really use a
> guided push towards success.
> 
> 73
> -Nate Parsons
> KC2SVI
> _______________________________________________
> Via the AMSAT-NE mailing list courtesy of AMSAT-NA
> AMSAT-NE@amsat.org
> http://amsat.org/mailman/listinfo/amsat-ne
> 
_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home