[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: LVB tracker display problem



Hello Fer,

I have seen that display when there is a bad connection between the 
mainboard and the LCD display.

73,
Gould, WA4SXM

----- Original Message ----- 
From: "Fer IW1DTU" <heliox694-iw1dtu@yahoo.com>
To: "AMSAT" <amsat-bb@amsat.org>
Sent: Saturday, January 12, 2008 3:13 PM
Subject: [amsat-bb] LVB tracker display problem


> Hello
>
> Wondering if someone can help.
>
>  I just finish to build an LVB tracker for a friend of mine. All works 
> fine with NOVA but during a satellite pass the display stuck as in the 
> picture:
>
>  http://it.geocities.com/supertrackmoon/lvb_display.jpg
>
>  All other functions are OK and the tracker is still tracking the 
> satellite. A quick restart (power off / power on) and display works again 
> but after some minutes it is again stuck. It seems just only a display 
> problem.
>
>  Same behavior with other satellites passes.
>
>  I  built a couple of LVB units and I have been using an LVB tracker with 
> NOVA  for years without problems.
>
> Any ideas ?
>
>  Fer  IW1DTU
>
> _______________________________________________
> Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb 

_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home