[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: A2710S Antenna's problem



The second page of the installation instructions
states that you CANNOT use/test the antenna without
BOTH sets of elements being connected to the Feedline
Harness.

73, Jim  KQ6EA

--- SV1BSX <sv1bsx@yahoo.gr> wrote:

> Hi to all & HAPPY NEW YEAR,
> 
>  sorry for "off topic",  just I wonder if somebody
> here has any experience with Cuscraft A2710S (5+5
> El. V-U antenna).
> A friend of mine (newcomer on SATs), he used only
> the VHF part of this antenna as VHF Yagi on a
> Satellite antenna system, but unfortunately the
> antenna appears SWR 3:1 !
>   Because he removed the "Harness" which splits the
> common Coaxial from TX-RX into the two separate
> antennas (V & U) in order to use the antenna with
> independent Coaxial - just for VHF band (the
> UHF-part is non-connected),  I wonder if this
> "Harness" has to do with antenna matching - even if
> this coaxial is a simple-usual 50 Ohms cable.
> 
>  Thanks in advance.
> 
> 73 de Mak, SV1BSX
> 
> Email: sv1bsx  "AT"  yahoo .gr
> URL  : http://sv1bsx.50webs.com
> 
> 
> ---
> avast! Antivirus: Outbound message clean.
> Virus Database (VPS): 080103-0, 01/03/2008
> Tested on: 1/4/2008 03:17:04
> avast! - copyright (c) 1988-2008 ALWIL Software.
> http://www.avast.com
> 
> 
> _______________________________________________
> Sent via AMSAT-BB@amsat.org. Opinions expressed are
> those of the author.
> Not an AMSAT-NA member? Join now to support the
> amateur satellite program!
> Subscription settings:
> http://amsat.org/mailman/listinfo/amsat-bb
> 

_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home