[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: FT-847 Disaster



First thing I would do is measure with an ohmmeter across the dc 
input to the radio.  The main fuse is 25A, but most likely the radio 
only draws about 10-12 amps in transmit.  I just measured my FT-847 
at 10A with 14.2 vdc at 100w out on 80m.  So that would translate to 
a dc load of 14.2/10 = 1.42 ohms.  But in receive it will be more 
like 14.2/2 = 7.1 ohms.

If the ohmmeter shows a dead short, then you probably cooked the 
final transistors.  Hopefully, you did not cook the VHF or UHF 
transmitter as the transistors are no longer available.  Yaesu had to 
discontinue manufacture of the FT-847 due to loss of supply for these 
transmitting transistors.

You may see an open circuit which probably means the main fuse is 
blown.  Disconnect the power cord and measure at the connector on the radio.

If you can measure a few ohms resistance then if you have a current 
limiting power supply you could turn down to about 1-2 amps limiting 
and try applying 12 volts to the radio.  Do this momentarily by 
touching the +12 volt lead to the source of 12 volts.  If you see a 
"big" spark - stop!  That most likely indicates a short in the 
radio.  If no (large) spark and no smoke, turn on the radio power 
switch and look & smell for trouble.  If the radio turns on and 
receives  you may be lucky.  You still may have cooked the 
transmitter, though.  Next step would be to turn down the RF power 
control to minimum and try transmitting "briefly" in CW or FM while 
watching power output on a SWR or Power Meter.  Also look at the 
ammeter on your power supply (if you have one).  If the radio shuts 
down when you key up the transmitter - you got problems.

I did this to and old TS-180S and lost my finals, but the radio lived 
and worked at 10w from the driver stage.  If your finals are gone you 
might be able to bypass them with a coax jumper and drive an external 
amplifier (this is probably the only solution for 2m or 70cm).

If you are not confident in doing this troubleshooting, then find a 
ham friend that is qualified (like he works as a radio 
tech).  Sending it to Yaesu will probably incur a huge repair bill 
(you may be better to replace the radio - used FT-847's go for $800-1000)

This is the Achilles heal of most ham radios today is - no reverse 
polarity protection.  The final transistors are connected directly to 
the power input and not even switched by the power on/off switch.

GL, Ed - KL7UW

At 10:58 PM 12/24/2007, Andy MacAllister wrote:
>FYI - My 847 blew one of the regulators a few months back. I have used this
>radio a LOT over the years via satellite and the Houston AMSAT Net. It has
>performed well, but I did have to replace a front-end preamp transistor (2
>Mtr) about 4 years ago and a regulator - just recently. Other than that, it
>has been fantastic. The FT-847 has been the best do-it-all rig I have owned.
>
>Andy W5ACM
>
>----- Original Message -----
>From: "Art Goldman" <aegoldm@verizon.net>
>To: <k7zt@suddenlink.net>; <amsat-bb@amsat.org>
>Sent: Monday, December 24, 2007 11:03 PM
>Subject: [amsat-bb] Re: FT-847 Disaster
>
>
> > Joe:
> >
> > I have the Tech manual. I took a quick look at the schematic, but could
> > not
> > find any obvious protection diode.
> >
> > The Power circuit goes through a filter consisting of several caps plus a
> > choke, and then to a fuse before going to the power switch.
> >
> > After the power switch, 13.6V feeds the input of several 3-terminal
> > regulators. It's late now so in the AM I can scan the pertinent portion of
> > the schematic and send it to you.
> >
> > All of this is on the AF-Cntl Unit board. The fuse is marked FH1001 and
> > appears to be at least 1.5" long. It is located on the short side of the
> > board just above and slightly in from two regulators that are mounted next
> > to each other in a notch of the board.
> >
> > Perhaps you'll be lucky and all that blew was the fuse....
> >
> > More tomorrow.
> >
> > 73,
> > Art N3OY
> >
> >
> > -----Original Message-----
> > From: amsat-bb-bounces@amsat.org [mailto:amsat-bb-bounces@amsat.org] On
> > Behalf Of k7zt@suddenlink.net
> > Sent: Monday, December 24, 2007 5:26 PM
> > To: amsat-bb@amsat.org
> > Subject: [amsat-bb] FT-847 Disaster
> >
> > All:
> > I'm afraid that I reversed the polarity when I connected my FT-847 to its'
> > power supply.
> >
> > It appears that the smoke leaked out :-/  I would like to know if anyone
> > out
> > there has had this unfortunate experience (names withheld), or has an idea
> > where to begin looking for the problem.
> >
> > Thanks,
> > - Joe, K7ZT
> > _______________________________________________
> > Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
> > Not an AMSAT-NA member? Join now to support the amateur satellite program!
> > Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
> >
> > _______________________________________________
> > Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
> > Not an AMSAT-NA member? Join now to support the amateur satellite program!
> > Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
> >
>
>
>_______________________________________________
>Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
>Not an AMSAT-NA member? Join now to support the amateur satellite program!
>Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb

73,
Ed - KL7UW
======================================
  BP40IQ   50-MHz - 10-GHz   www.kl7uw.com
144-EME: FT-847, mgf-1801, 4x-xpol-20, 185w
DUBUS Magazine USA Rep dubususa@hotmail.com
====================================== 

_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home