[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: IC-910 Pre-amp Problem



Hi Steve,
   Flashing several times and going out can mean you have a short, unplug your coax
and hit the preamp button does it stay on? if yes, check your coax, also I have found
some SWR meters  have a DC ground in them, the Diamond SX series comes to mind...

73
Kevin WA6FWF

----- Original Message ----- 
From: "Steve kb9ups" <kb9ups@excite.com>
To: <amsat-bb@amsat.org>
Sent: Wednesday, November 07, 2007 5:38 PM
Subject: [amsat-bb] IC-910 Pre-amp Problem


> 
> Hello all,
> 
> I have an IC-910. Just tried to power up the Icom pre-amps with No Luck..
> I set pre-amps to "on", pushed the button and "?".  The display indicator flashes 5 times and goes out..no power. 
> Tried the amps on my other 910 and they work great and the indicator stays on...both bands.
> 
> Does anyone know what may be wrong with the 910?
> 
> 
> Steve/kb9ups
> ARISS Mentor
> AMSAT area coordinator, Toledo, Oh.
> AMSAT area coordinator, Streator, IL.
> www.qsl.net/kb9ups
> 
> _______________________________________________
> Join Excite! - http://www.excite.com
> The most personalized portal on the Web!
> 
> 
> _______________________________________________
> Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home