[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Kenwood THD7E Problem with PC connection.



Dooh!   I need to read the instructions carefully, the Kenwood software 
comes in two flavours for the THD7 and I used the wrong version twice!  It 
looked the same in the folder I downloaded to, everything now working as 
normal.
If anybody else downloads the Kenwood THD7 software please be aware of the 
different versions!
73



Paul Luggar

M0SCI

Website WWW.M0SCI.CO.UK

Amsat-UK Member 6484

www.m0sci.co.uk/forum   Devon and Cornwalls Amateur Radio Message Board


----- Original Message ----- 
From: "Paul Luggar" <luggsey@hotmail.com>
To: <amsat-bb@amsat.org>; "Ransom, Kenneth G. (JSC-OC)[BAR]" 
<kenneth.g.ransom@nasa.gov>
Sent: Wednesday, June 13, 2007 3:19 PM
Subject: [amsat-bb] Re: Kenwood THD7E Problem with PC connection.


> Hi Kenneth, I tried all ways, TNC on and off etc etc, the comms starts ok
> but reports "The radio is invalid" every time?
> I hate programing up the radio via the front controls!
>
>
>
> Paul Luggar
>
> M0SCI
>
> Website WWW.M0SCI.CO.UK
>
> Amsat-UK Member 6484
>
> www.m0sci.co.uk/forum   Devon and Cornwalls Amateur Radio Message Board
>
>
> ----- Original Message ----- 
> From: "Ransom, Kenneth G. (JSC-OC)[BAR]" <kenneth.g.ransom@nasa.gov>
> To: "Paul Luggar" <luggsey@hotmail.com>
> Sent: Wednesday, June 13, 2007 2:48 PM
> Subject: RE: [amsat-bb] Kenwood THD7E Problem with PC connection.
>
>
> Just taking a shot in the dark, have you tried turning the TNC off and
> then attempt to program the radio?
>
>
> Kenneth - N5VHO
>
> -----Original Message-----
> From: amsat-bb-bounces@amsat.org [mailto:amsat-bb-bounces@amsat.org] On
> Behalf Of Paul Luggar
> Sent: Tuesday, June 12, 2007 4:05 PM
> To: amsat-bb@amsat.org
> Subject: [amsat-bb] Kenwood THD7E Problem with PC connection.
>
> I thought I would fire up my THD7E and the arrow to work some sats
> mobile and tried to program the required frequencys in with the PC lead
> and software.
> PC and lead are ok as I can talk to the internal modem no problem.
> However when trying to use the Kenwood THD7(G) software version 1.10 it
> returns the fault of  "The Radio Is Invalid"
> I tried the newer version of software with the same result "The Radio Is
> Invalid"
> I'm sure my radio is the older THD7 and has worked to upload/download
> without problem before.
>
> TASCO Radio Modem
> AX.25 Level 2 Version 2.0
> Release 08/18/98 2Chip ver 1.00
>
> This is the info the modem outputs in TNC mode.
>
> Can anybody give me any pointers to what's causing this or do I need to
> talk to Kenwood?
>
> 73
>
>
> Paul Luggar
>
> M0SCI
>
> Website WWW.M0SCI.CO.UK
>
> Amsat-UK Member 6484
>
> www.m0sci.co.uk/forum   Devon and Cornwalls Amateur Radio Message Board
>
>
> _______________________________________________
> Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite
> program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
>
> _______________________________________________
> Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT-NA member? Join now to support the amateur satellite program!
> Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
> 

_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home