[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: [fieldops] Re: CAT Control for TS-790A



Eric,

Don't feel bad.  This is a lesson all troubleshooters must learn 
(over and over again).  An old mentor of mine in the two-way radio 
business said to me when I was getting frustrated in finding a 
problem:  "Its usually something simple!".  Too often our 
understanding of the technical operation of a unit we are trying to 
fix gets us off on a tangent.  Another way of looking at 
troubleshooting is: beware of your assumptions...if you assume this 
is OK or that could not be the problem...well, you might go look at 
that.  "That" may be exactly what is wrong.

First step in troubleshooting (after determining what is not 
working), is to verify all the inputs are there (is it plugged 
in).  A few years ago a satellite TV customer of mine called me to 
say his system quit working (totally dead).  I drove 130-miles to his 
house to fix it for him and found the unit unplugged from the 
wall.  Seems his wife accidently pulled the cord loose while 
vacuuming behind the entertainment center.  That "oops" cost him my 
time and a tank of gasoline (I didn't have the heart to charge him 
other than my costs).

73 Ed - KL7UW

At 01:25 PM 4/9/2007, Eric Christensen wrote:
>Okay, I just fixed the problem with my TS-790A.  It appears that the
>connector wasn't pushed in all the way into the back of the radio...  As
>an IT guy, I always look at the most complex fixes.  It has to be with
>the software or the computer, but sometimes it is just with user.
>
>Thanks for all that responded.
>
>73s,
>Eric W4OTN (ex KF4OTN)
>AMSAT Member 35360
>AMSAT Area Coordinator
>
>Please donate to the Eagle project!
>http://www.amsat-na.com/donation.php?donate=eagle
>
>
>
>Eric H Christensen wrote:
> > I just got my USB controller for my TS-790A yesterday.  Got it 
> installed and all looks good.  SatPC32 seems to recognize the port 
> (it doesn't error out like it did when the wrong COM port was 
> presented to the software originally).  With that side working (I 
> guess) the radio just sits there and doesn't do anything.  I 
> reviewed the manual for the 790 but it didn't have any instructions 
> to make the radio start accepting CAT instructions.  Anyone have 
> one of these radios setup in this configuration that can help me out?
> >
> > 73s,
> > Eric W4OTN
> > _______________________________________________
> > Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
> > Not an AMSAT-NA member? Join now to support the amateur satellite program!
> > Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb
>_______________________________________________
>Fieldops mailing list courtesy of AMSAT-NA
>Fieldops@amsat.org
>http://amsat.org/mailman/listinfo/fieldops

_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home