[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Yaesu 5400



I have one of these that was given to me some time ago which I plan to use
this summer. So I thought I would repair it.
The plastic covers of the terminal connections have cracked and need
replacing, I either need a source for them or the same socket as my 5500
would allow me to swap them over. (My 5500 has a failed pot I think) does
anybody have a source for these bits?
I tested the 5400 last night and all's working fine except:
The azimuth rotator refused to move CCW until I worked CW/CCW a few times,
I'm thinking thats a sticky relay in the control box as it was totally
silent when the CCW button was pressed. That will possibly cure it's self
with a bit of use as it's working now.
The elevation feedback was erratic to start with but has now settled down,
I'm supposing dirty pot in that one which will also cure it's self with a
bit of use.
The issue I really have is should I strip them down?  Both have quiet
operation C/W and elevate but both are nosier on return CCW and descend. I
checked the bearings on the elevation unit through the inspection cap and
under the terminal screws and they look fine, shiny and greased. I'm unable
to check the azimuth unit without cracking it open.
What's the feeling on preventative maintaince on these units?
Does anybody add a drain hole to them?  Which I could not find or they are
blocked.
73



Paul Luggar

M0SCI

Website WWW.M0SCI.CO.UK

Amsat-UK Member 6484

www.m0sci.co.uk/forum   Devon and Cornwalls Amateur Radio Message Board


_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home