[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: symek and go-32



Hello Nader and Harmen,

Thank you very much to both of you for the reply to my enquiry.

First of all, I would like to clarify the problem in greater detail.

When I upload a message to AO-51, I simple compose the message in WISP and
click on the send button.  Then a few seconds later, the upload attempts
starts.  Every thing works fine and I can even download and upload
simultaneously (full duplex).

On GO-32 is different.  If I compose a message during a pass, and click on
the send button, nothing happens.  But the next time GO-32 passes, just a
few seconds (maybe 30-50 seconds) after MSPE pops up, an upload attempt
begins.  As the elevation is still very low at that time (maybe 1 - 2
degrees), the upload attempts then times out, and never start again.

I am not sure what FSK9600 version I have.  Would have to check that out
later.  

Is the above description of my problem the same as you have faced last time?

Thanks a lot in advance.

73,
Sion Chow Q. C.,
9W2QC.

> -----Original Message-----
> From: amsat-bb-bounces@amsat.org [mailto:amsat-bb-bounces@amsat.org] On
> Behalf Of VE3EMA, Harmen
> Sent: Tuesday, November 14, 2006 8:20 PM
> To: 'nader omer'; amsat-bb@amsat.org
> Subject: [amsat-bb] Re: symek and go-32
> 
> If you have the Symek "FSK9600-E" version modem then you probably will
> have
> the same issue that I had with not being able to upload to GO-32.
> 
> I discovered this peculiar issue with my version "E" modem when GO-32
> first
> became available.  I was able to upload without any problems on other 9k6
> birds but for some unknown reason not GO-32.  I could request directory
> updates as well as file downloads but not upload.
> 
> Acquiring a "FSK9601-C" version modem lead me to discovering that my
> problem
> was the version "E" modem. The newer modem has no problem uploading to
> GO-32.
> 
> I recommend contacting Ulf at Symek about a replacement. I found him to be
> very supportive.
> 
> 73 Harmen, VE3EMA
> 
> 
> 
> 
> 
> -----Original Message-----
> From: amsat-bb-bounces@amsat.org [mailto:amsat-bb-bounces@amsat.org] On
> Behalf Of nader omer
> Sent: Monday, November 13, 2006 11:22 PM
> To: amsat-bb@amsat.org
> Subject: [amsat-bb] symec and go-32
> 
> Hello Sion
>   So you are suffring from the same problem    .
>   still i have no solution and no clear answer!
>   i asked w0sl once via echo mail , but he had no clear solution,he
> mentioned  this problem  happened to a canadian ham  too .
>   i hope we can get an answer
>   take care
>   73 de Nader - st2nh
> 
> 

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.409 / Virus Database: 268.14.5/534 - Release Date: 11/14/2006
 

_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home