[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

ITUNE with Mic-buttons?



Hi folks,

 during last couple of days I was looking for setup of  ITUNE (v1.10) with
an old
RIG by using UP-Down Mic-buttons for Doppler correction.
 I noticed that the ITUNE works correctly only with "tx" command into
"itune.cfg".

Actually my command for VO-52 uplink is:

tx micbutton 1 435.250 100

where 1=LPT1, 435.250=VO-52's uplink and 100=RIG's 100Hz step

Under this command the ITUNE works just fine. When the VO-52 is "out of
range", the
"Tuning  Complete" LED is ON (pin 4 of LPT1 =Hi). When the VO-52 is
precisely
on my AOS the "Tuning  Complete" LED going OFF and after this moment the RIG
following correctly the Uplink frequancy through Up-Down buttons, till LOS.
After LOS the frequency correction is stoped and  "Tuning  Complete" LED is
going ON again . FB!!  Perfect !

  But,  If I change the command line with "rx", in irder to cover the
Downlink of
FO-29, the ITUNE
does not correspond correctly anylonger! ("itune.cfg" command is now: rx
micbutton 1 435.850 100).
The ITUNE seems to accept the command for FO-29 without any obvious problem,
but the Doppler correction does not work properly (symptom: always ITUNE
trying to correct the frequency, even the Sat is "out of range". Always
"Tuning Complete" LED is OFF !)

This glitch confirmed with several Satellites.
Actyually,  that was strange for me as I
did not see any reference about this case into ITUNE's Manual.

 My next test is to set the command-line for FO-29 uplink (tx micbutton 1
145.950
100). Well, now the ITUNE worked again just fine!

  So: ITUNE when is used with Mic-buttons is it workable just for UPLink
Doppler-correction ?

Or am I missing something?

And once more question: the Doppler correction is it possible for several
Satellites without changes in "itune.cfg" or just
for this one which included in to command-line of  "itune.cfg"?

 I wonder because I noticed that, ITUNE responds correctly only to Satellite
which the Uplink freq. is "match" with command's line frequency.
(ie if "Itune.cfg" command is "tx micbutton 1 435.250 100",  ITUNE working
properly only with VO-52.)

 If you need to change Satellite (ie to FO-29) it is not possible even if
ITUNE accepts
the command "itune s fo-29". You have to change the command into
"itune.cfg" with
a new, including the FO-29's uplink: tx micbutton 1 145.950 100 .
(at least,  that happened to me during my tests).

I wonder because, if every time where somebody needs a different Satellite,
the system is too much complicate.

 Thanks in advance

73, Mak SV1BSX









sv1bsx@yahoo.gr
http://www.qsl.net/sv1bsx

LANProxy eMail-Server: This Email has been checked by NAV 2006
                                               Virus Free






__________________________________________________
Χρησιμοποιείτε Yahoo!;
Βαρεθήκατε τα ενοχλητικά μηνύματα (spam);   Το Yahoo! Mail διαθέτει την καλύτερη δυνατή προστασία κατά των ενοχλητικών μηνυμάτων  
http://mail.yahoo.gr 
_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home