[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: KCT problem




Dave, if you are using the DOS driver for the KCT, DRV.COM you may be 
having a problem with the KCT not sensing the rotor is turning which 
will then give the stalled message.  There must be a changing voltage 
fed back to the KCT on pin 13 (Horizontal Analog Input) of the KCT DB25 
plug within a designated time limit or the KCT will assume the rotor is 
stalled.  Measure this voltage and see if it starts changing with the 
rotor movement.

This problem can also occur when the rotor is set fully CCW and the 
sensed voltage is very low or zero.  When the rotor starts turning it 
sometimes takes a few seconds for the rotor pot wiper to contact the 
wire wound resistance wire in the rotor pot causing the KCT to assume 
the rotor is stalled.  This can be adjusted for in this case by setting 
the STALL timer value in the DRV.COM parameters.  It defaults to a value 
of 18 which allows a two second time limit for the rotor to be found 
moving.  See page 14(?) in the KCT manual.

As of now there is no repair facility for the KCT.  There are schematics 
for it on the AMSAT web site.

Let me know what you find.
-- 
Roy -- W0SL

> Message: 8
> Date: Sat, 28 Oct 2006 18:19:34 -0400
> From: "Dave Marthouse" <dmart@pure.net>
> Subject: [amsat-bb]  KCT Problem
> To: <amsat-bb@amsat.org>
> Message-ID: <000c01c6fadf$2b7b7500$fadc2b0c@none>
> Content-Type: text/plain;	charset="iso-8859-1"
> 
> I am experiencing what may be a problem with my Kansas City Tracker card.  I am using the latest version of N4HY's QuickTrack with the KCT and Yaesu rotator.  The rotator works fine in all directions.  The tracker card is seated tightly in its slot in the computer.  The cable connecting the KCT with the rotator is firmly connected.  When I boot up I get an indication that the kct is stalled in azimuth.  That is what the cw readout tells me.  Elevation works fine.  I re installed the software driving the KCT and this doesn't seem to help.  In addition I re installed Bob's software.  I still get a stalled azimuth.  This leads me to believe that the KCT has a problem.  Does anyone have any ideas?  Any information would be appreciated>  
> 
> I know LL Grace isn't in business and the KCT isn't manufactured.  Does anyone know where a used one can be obtained?  Is anyone involved in repairing the KCT cards?  
> 
> 
> Dave Marthouse N2AAM 
> dmart@pure.net
> 

_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home