[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Instant Trak and Windows XP



Thanks for the prompt response Paul. I suspected what you have mentioned 
below. Just got a new Dell Laptop and have been asked by the local radio 
clubs here to do some satellite presentations, so I have been attempting 
to install all the various satellite programs I can find or already have 
to show what is available. The system is off now so I'll have to check 
it later, but I suspect that it is an old version of 1.0. I don't 
remember having upgraded since I went to Wisp, Winorbit and others.

Reid, W4UPD


Paul Williamson wrote:

> At 9:07 PM -0400 10/7/06, W4UPD wrote:
>
>> I believe that has been asked in the past but I do not remember the
>> answer or fix if there was one. The characters in the map section of
>> Instant Trak are all garbage characters in map mode. The rest of the
>> characters in other modes appear to be fine. Does any know if there is a
>> fix for this? I have tried various screen setting changes including
>> fonts, but to no avail.
>
>
> InstantTrack 1.50 and later default to VGA resolution, which is not 
> subject to this bug. If you're running an earlier version of 
> InstantTrack, the recommended solution is to upgrade to 1.50 ($ to 
> AMSAT) and probably to the latest beta version 1.55. You'll want to 
> upgrade anyway for Y2K fixes. If you're running 1.50-1.55, edit your 
> IT.INI file and make sure your vga_resolution variable is set to 2.
>
> There IS actually a workaround for the EGA mode used by InstantTrack 
> 1.00 and in the vga_resolution=1 mode of later versions. It involves 
> loading a font that's missing in the ROM of certain later-vintage 
> video adapter cards. Search for a file called FNT8X14.COM from Matrox. 
> It installs a little TSR that replaces the font that's missing from 
> the ROM. This same Matrox file probably works on non-Matrox video 
> cards with the same issue, but there's no guarantee of course.
>
> Note: this is often cited as a Windows XP problem, but it is not. It 
> is a problem with certain video cards that came out around the same 
> time as Windows XP. A lot of people bought a new machine with Windows 
> XP and it came with one of these video cards, so it looked like an XP 
> problem.
>
> If, despite all that, you're seeing garbage characters on the map 
> screen in VGA mode, then you're seeing a new problem that needs 
> investigating. You can verify that you're in VGA mode by where the 
> mouse cursor initially appears on the map screen. If it's almost all 
> the way down in the lower right corner of the graphics part of the 
> map, you're in EGA mode. In VGA mode, the mouse cursor starts out 
> about a third of the way up the right side of the graphics part of the 
> map.
>
> 73  -Paul
> kb5mu@amsat.org
>
>

_______________________________________________
Sent via AMSAT-BB@amsat.org. Opinions expressed are those of the author.
Not an AMSAT-NA member? Join now to support the amateur satellite program!
Subscription settings: http://amsat.org/mailman/listinfo/amsat-bb



AMSAT Top AMSAT Home