[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: AO-51 L band uplink ?



Alcon

   Once I get the M2 L-band together I'll try it out using my IC910 with 
L-band module installed 10W output. We'll see what happens tonight.

73 Bruce
----- Original Message ----- 
From: "Dave G1OCN" <dave@g1ocn.com>
To: "James C. Hall, MD" <heartdoc@nwtcc.com>; "Snyderb" <snyderb@cox.net>
Cc: <amsat-bb@AMSAT.Org>
Sent: Friday, July 14, 2006 10:30 AM
Subject: Re: [amsat-bb] AO-51 L band uplink ?


> James, Bruce.
>
> Thank you for your replies.
>
> The down link is OK here. No change.
> It has always been weaker than current
> and previous 9K6 satellites.
>
> I have not seen any other call signs in the queue
> or callsign(s) in the uploading box.
>
> There is very little data, only a few lines of a group
> of numbers in the visible data box.
> There have been a few instances of "Frames Heard".
>
> I am trying to upload a short test message.
> I did see my callsign in the upload/channels in use box
> very briefly. A good sign that something is working.
> It was just as my antennas were pointing 180 and they
> had to go through 360 to get south again.
>
> Lets see what happens next time around.
>
> Cheers,
>
> Dave.
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home