[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: TS-2K & PCSAT32?



Thanks to WA4EWV, I may have found the problem. I was using version 12.2 and 
moved up to 12.5...and found that my USB > Serial adapter was acting up. 
Rebooted and reinserted the adapter and things started working as I had 
expected.

I can now qsy with the vfo and have the doppler applied to that freq.

It appears that what was happening before was one-way communication. I could 
send commands to the radio, but the program was NOT reading the freq coming 
back the radio. That is why calling CQ and having a qso through the entire 
pass worked...with that I didn't need any feedback from the radio to the 
program. once I touched the vfo, however, it became VERY important that the 
freq get fed back to the program and that wasn't happening.

On to a pass, very low, one minute away. Let's hope it keeps working!

73,

...hasan, N0AN
----- Original Message ----- 
From: "hasan schiers" <schiers@netins.net>
To: <amsat-bb@AMSAT.Org>
Sent: Saturday, June 24, 2006 6:15 PM
Subject: [amsat-bb] TS-2K & PCSAT32?


> I'm going nuts.
>
> I had been using pcsat32 with my 847 Yeasu. It worked fine.
>
> Now I'm trying it on a TS-2000 Kenwood. Problem:
>
> When I try to use it in "transparent mode", the freq always reverts to 
> what the sat program says it should be, instead of letting me "tune up the 
> band" and applying doppler only to the new freq.
>
> If I call cq on a freq and don't touch a thing, I can have a perfectly 
> doppler corrected qso for the whole pass. However, if i want to move off 
> the freq that I started, it keeps bringing me back to where I had started 
> with the first update sent by the program to the TS-2K.
>
> Even if I use the SatPC32 up/down buttons to change freq, as soon as 
> another update is sent from the program to the radio (following me freq 
> change), it goes right back to the original freq. I am being held 
> prisoner!
>
> What am I doing wrong?
>
> I have V+ enabled (VFO tuning).
>
> Should TRACE R be on in the Kenwood TS-2K? (it comes on every time I 
> invoke sat mode on with SatPC32, I can turn it off manually...but it 
> doesn't seem to help)
>
> It has GOT to be something really simple, someone please help!
>
> 73,
>
> ...hasan, N0AN ----
> Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT member? Join now to support the amateur satellite program!
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org 
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home