[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Another interesting preamp story



----- Original Message ----- 
From: "Wayne Estes" <w9ae@charter.net>
To: <amsat-bb@amsat.org>
Sent: Wednesday, March 29, 2006 8:22 AM
Subject: Re: [amsat-bb] Another interesting preamp story

> Joe K0VTY wrote:
> 
> ...Separate ground shielded coax for the DC to each unit...
> 
> Wayne W9AE replies:
> 
> Has anybody found that this is necessary for SSB Electronic preamps?  I 
> power my 2m and 70cm SSB preamps with (unshielded) rotor cable 
> conductors.  I never get desense on linear transponders, but sometimes I 
> hear a burst of noise on the downlink when I transmit at high power in 
> FM mode.  The problem goes away when I reduce the uplink power.  It only 
> occurs when the antennas point in certain directions.
> 
> Wayne Estes W9AE
> Oakland, Oregon, USA, CN83ik

Hi Joe, K0VTY

The problem goes on because the impedance of your antenna changes 
pointing it in different directions.
In certain antenna directions the input of your GaAsFET preamplifier 
is looking at impedances that are slightly different from 50 ohm resistive
and the GaAsFET preamplifier becames unstable producing the above 
effect no matter if the cables of rotator or preamplifier power supply 
are shielded or not.

73" de

i8CVS Domenico 
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home