[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

help testing mixw soundcard modem with a wav file



Quoting Mineo Wakita <ei7m-wkt@asahi-net.or.jp>:

> "TLM Beacon" of AO-51 was ON today with BBS (mode V/U)/Voice (mode L).
> I heard and recorded this TLM sound as both WAV and MP3 file.
> I put these audio files on my web.
> Please download and use them to test the program TlmEcho or MixW.
> 
> http://www.ne.jp/asahi/hamradio/je9pel/ao51info.htm
> http://www.ne.jp/asahi/hamradio/je9pel/ao51tlme.htm
> http://www.ne.jp/asahi/hamradio/je9pel/mix2-iss.htm
> 

I've been hoping to be able to use mixw to receive 9600 baud digital
signals, but so far I've had no luck. These files from Mineo, therefore,
are quite helpful, since I'll be able to make sure everything is working
inside the computer before I hook up the radio.

I've played the files using winamp. I've used the 'Stereo mix' option on
the 'recording control' panel to ensure that audio is playing internally,
not from speaker to microphone. In MixW, I set the mode to packet, and
packet options to 'VHF 9600 baud G3RUH'. I also set the soundcard audiorate
to 22050 using configure/souncard settings.

The result is no joy. There's a little black triangle at the '0' position
on the waterfall. I don't need to move that somewhere, do I?

73, Bruce
VE9QRP
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home