[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: AO-51 L/U Mode



It sounds like primary radar noise to me. A radar 'pings' a target by 
sending high speed CW like dits at a PRF of 300 cycles a second or so....

73 Jeff kb2m

----- Original Message ----- 


From: "Graham Shirville" <g.shirville@btinternet.com>
To: <WI2W@arrl.net>; <jmeek@gaslightmedia.com>; "'AMSATBBS'" 
<amsat-bb@amsat.org>
Sent: Tuesday, December 06, 2005 9:23 AM
Subject: Re: [amsat-bb] AO-51 L/U Mode


> We hear similar noises over here on FM ATV receivers which are the sounds 
> of the ATC L band radars that we share the band with in Europe. They seem 
> to have one antenna rotation with one prf and then the next with a higher 
> one. This sounds like "bripbrop".
>
> If the satellite is picking up radar signals off the top of the antenna 
> then the directivity of the TX antenna could be so low as to make it sound 
> a continuous noise. We have this on FMATV when there is a lift on!
>
> Or it could be something else!
>
> cheers
>
> Graham
> ----- Original Message ----- 
> From: "Steve Holly" <sgholly@optonline.net>
> To: <jmeek@gaslightmedia.com>; "'AMSATBBS'" <amsat-bb@amsat.org>
> Sent: Monday, December 05, 2005 9:40 PM
> Subject: RE: [amsat-bb] AO-51 L/U Mode
>
>
>>I noticed the "odd twang" as well. It's tough to describe, sounds like a
>> varying high pitched whine that is always present. I also noticed the
>> same sound a few weeks ago when AO-51 was in L/S mode.
>>
>> I wondered then if the sound was locally generated as I'm using a
>> homebrew L/S patch on a four foot dish and I thought perhaps my uplink
>> was getting into my downconverter. Apparently that wasn't the cause.
>>
>> Still wondering...  I'll pay closer attention over the next two days.
>>
>> 73,
>> Steve WI2W
>>
>>
>>
>> -----Original Message-----
>> From: owner-AMSAT-BB@amsat.org [mailto:owner-AMSAT-BB@amsat.org] On
>> Behalf Of jmeek@gaslightmedia.com
>> Sent: Monday, December 05, 2005 1:41 PM
>> To: William Erhardt; AMSATBBS
>> Subject: Re: [amsat-bb] AO-51 L/U Mode
>>
>>
>> K7MT wrote:
>>
>>> Bob noted that the signal was fading in and out even under high power
>>> in the L/U mode.  I noticed the same here in Montana on stations I
>>> worked (Strong then faded then Strong).  Sat is not is normal
>>> consistant strong down link as in V/U.
>>>
>>
>> I was listening to that 1st pass (no uplink yet)and noticed an odd twang
>> to the audio as if a flange filter was applied to it. Did anyone else
>> hear that?
>>
>> BST 73
>> KC8ZFN
>> John
>> EN75
>>
>>
>>
>> ---------------------------------------------
>> This message was sent using Gaslight Media's Web Mail.
>> http://www.gaslightmedia.com/
>> ----
>> Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
>> Not an AMSAT member? Join now to support the amateur satellite program!
>> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
>> ----
>> Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
>> Not an AMSAT member? Join now to support the amateur satellite program!
>> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
> ----
> Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT member? Join now to support the amateur satellite program!
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org 
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home