[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Labjack/Piggyback



Rob,
we have the same setup except G5500 rotors and have experienced similar 
problems.  for some reason nova likes to drive the azimuth rotor to the 
450 stop to park.  Usually this problem goes away if we stay away from 
"flip" mode and limit the elevation to under 90 degrees.
~Danny
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Space Science and Engineering Laboratory
Montana State University
Bozeman, MT

Rob Palmer wrote:
> Hello everyone,
>    Has anyone had any luck with the Labjack/Piggyback combo with the 
> Yaesu G-5400B and NOVA software? I have tried everything the "Help" 
> section says with no luck. I get it all set-up and calibrated and try to 
> use it but it goes off into never-never land almost every time. I am 
> running XP on my computer but have tried Win98se on the laptop and it 
> still wants to go non-stop full right with both elevation and azimuth.
>            Thanks for any help.
>                        Rob  KB2YCC ----
> Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT member? Join now to support the amateur satellite program!
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home