[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Issue with Yaesu rotor



I have recently had a problem with a Yaesu G5500 azimuth rotor and I need 
some advice. After eighteen months of successful operation, two days ago
my azimuth rotor decided to stop working. I was able to spin the rotor in
the counter-clockwise direction, but not the clockwise direction. I
checked the operation of the control box and could find no obvious
problem. On the advice of a fellow ham, I removed the rotor from the tower
in order to inspect the gears and so forth. When I cracked it open I found
no signs of damage. Using a short piece of control cable and a spare
connector I wired the rotor to recheck its operation. To my surprise, it
worked flawlessly. I removed the existing control cable from the tower to
retest the rotor and again it worked just fine.

Has anyone ever had a Yaesu rotor "hang up" one day and work the next?

Any comments/suggestions would be most appreciated.

Best regards,

Keith


Keith W. Mashburn (KD7TQK)
Undergraduate Research Assistant, SSEL

Contact Information:

Space Science and Engineering Lab
Department of Physics
Montana State University
264 EPS Building
Bozeman, Montana 59717

Phone: (406) 994-6096
Fax:   (406) 994-4452
Email:  kwm@ssel.montana.edu
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home