[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Schematic for Yaesu G-5400



Hi to the list,
I want to thanks to all those who sended my the schematic for the rotator.
All this is because I have the following problem.
Here is the message I have already posted on this ML but not have any answer
yet.
Cannot understand the problem if it is the trakbox or the rotator.
Hope somebody can help me.
Tnx again
Following the message:


Hi to the list,
I was out for holiday.
Today I attached all my connections to the radio shack enclosed the trakbox.
Now when I turn on the trakbox, the rotors goes in parking mode but when
arrived to the park value it start switching on and off the relays in the
control box like it reach the value and the it lose it. I have tried also to
track a satellite and noticed that the rotors when reached the satellite
AZ/EL keeps going on and off the relays.
I have also noticed that moving manually the rotators ( I switched off the
Trakbox ), when I press any button on the control box the needle of the
azimuth bears a little bit to left.
Please anybody can tell me what's going on?
Please help me to solve the problem.
Thanks in advance.

73 de Enzo IK8OZV
EasyLog 5 BetaTester
EasyLog 5 Palm BetaTester
WinBollet Tester
D.C.I. CheckPoint Regione Campania




      ***************************************

      *****    GSM  +39 338 9749786     *****
      *****    SMS  +39 338 9749786     *****
      *****    FAX  +39 328 7244294     *****
      *****    ICQ    N°   30666121     *****
      ***    2nd e-mail: vimone@tin.it    ***
      ***************************************
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home