[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: iss keps's with IT?



Not with IT, but yesterday with Nova.  On one pass showed the next pass 
for ISS AOS in the text output, the "icon" for ISS was tracking current 
pass and the text output changed "colors" when the current pass entered 
AOS.  Had something to do with having STS-114 Keps in the same txt file 
for ISS.  So stripped the STS-114 Keps, made a new STS-114.txt file.  
Used manual file update on both ISS and STS-114, all was "happy with the 
world" after that, HI.

Owen the author of Nova noted that the ISS Keps were over a week old 
where as STS-114 were only a few hours old.

73   K0HZI  -  K0HZI


Doug Kuitula wrote:

>Hi all,
> Is anyone else having problems with the ISS keps? I've installed them and
>notice that when I input them into IT, my position is off from what I see on
>the NASA and Heavens Above. com sites. I double checked my time zone numbers,
>but have the same problem with 2 computers. Anyone else having the same
>problem? Thanks in advance.
>73 de Doug KA8QCU
>----
>Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
>Not an AMSAT member? Join now to support the amateur satellite program!
>To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home