[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

RE: Have Distortion Problems-Can't Work FO-29



I have seen rigs which had developed very different mic level
requirements between FM and SSB due to the internal level adjustment
pots getting old or dirty.

Another problem which I have here locally is that without a good filter
ahead of the preamp my preamp gets overloaded and mixes the 2m second
harmonic with the local TV56 audio subcarrier.  

727.750 - (145.950 x 2) = 435.850

The mixing of the TV56 FM signal with my LSB uplink sounded like VERY
distorted SSB audio.  It wasn't until I accidentally left both rigs in
FM during one pass and actually heard the TV audio that I realized what
was happening.

73,
Lee-KU4OS


On Tue, 2005-07-05 at 21:40 -0700, Greg D. wrote:
> Hi Hal,
> 
> Are you sure that what you are hearing is yourself going through the 
> satellite?  Since the 3rd harmonic of an FO-29 uplink is near where the 
> downlink can be, it is easy to confuse your harmonic with the real satellite 
> signal.  Try searching around the satellite downlink band a bit wider, and I 
> bet you will find yourself again, only clearer (and with a present doppler 
> shift!).  I've been fooled more than once on this, but with a little 
> practice it becomes easy to spot the ghost signal.
> 
> Hope to hear you on the bird,
> 
> Greg  KO6TH
> 
> 
> 
> ----Original Message Follows----
> From: "Hal Pressman" <halpress@cinci.rr.com>
> To: <amsat-bb@amsat.org>
> Subject: [amsat-bb] Have Distortion Problems-Can't Work FO-29
> Date: Mon, 4 Jul 2005 21:46:19 -0400
> 
> The following message was sent a couple of days ago but since I have not as 
> yet seen it appear on any digests since then I am reposting it.
> ------------------------------------------------------------------------------------------------------
> 
> Hello Fellow Amsaters,
> I need your help.
> I can hear ok on FO-29 but when I try to make a contact no one responds. I
> think the reason is my uplink signal is seriously distorted based on
> recordings I have made with a freestanding receiver. This ONLY occurs in SSB
> mode. On the FM satellites, i.e.AO-51, everything is OK. I am using a Yaesu
> 817 for my transceiver with a 2 M amp  However the distortion occurs with or
> without the amp. My antenna is a Qhtenna which consists of 2 turnstile
> antennas (2M and 70CM)  made of PVC and mounted end to end on the ground
> about 25 ft from my shack. I am also using an AR2 70CM preamp and a
> diplexler mounted at the base of my antennas. I also use SAT PC-32 but the
> problem occurs whether or not I use the software. I would love to make my
> first contact on FO-29. Can anyone help me do it?
> 
> Thanks in advance for your help.
> 
> Hal
> KD8SY ----
> Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT member? Join now to support the amateur satellite program!
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
> ----
> Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT member? Join now to support the amateur satellite program!
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home