[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: SatPC32 and IC-910H CAT problem. Any help?



Well, SatPC32 works fine with my 910H and my interface....  what do you have 
the CAT delay parameter in SatPC32 set to?  Erich suggests a value of 70 
when communicating at 9600 baud.  One other person who recently posted a 
problem with this combo fixed it (at Erich's suggestion) by changing the CAT 
delay.

George, KA3HSW


----- Original Message ----- 
From: "N1HOQ" <N1HOQ@comcast.net>
To: <AMSAT-BB@amsat.org>
Sent: Monday, June 27, 2005 8:22 PM
Subject: [amsat-bb] SatPC32 and IC-910H CAT problem. Any help?


> Greetings.
>     I have setup SatPC32 ver. 12.3 according to the documentation 
> supplied. I
> have the 910H parameters configured as suggested ( CI 9600 baud etc.). 
> I've
> tried several baudrate and delay combos but no luck. The radio does not
> respond to the software. I have tried this on my Dell 2 gHz. and my Compaq
> laptop. The comports work fine on both, (COM1). The radio responds fine to
> comport commands from ITUNE(InstantTrack). I'm using a generic version of 
> the
> CT-17 cable that has worked fine for many months. Am I losing my mind and
> forgot something incredibly basic, or is there a setup idiosyncrasy?
> TIA for your help,
> Shawn, N1HOQ     N1HOQ at comcast dot net
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home