[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Re:



Hi Pat,

What did I do wrong then? I used region 2 uplink and the standard downlink! 
Was it in crossband? And while I am asking... errr....basic questions (for 
which I apologise), how do I find out what mode its in at any given time?

Thanks in advance

David
KG4ZLB
----- Original Message ----- 
From: "Patrick Green" <pagreen@gmail.com>
To: "David KG4ZLB/M0ZLB" <davidworboys@comcast.net>
Cc: "AMSAT" <amsat-bb@amsat.org>
Sent: Saturday, January 29, 2005 7:34 PM
Subject: Re:


>I worked the ISS pass and there was plenty of activity.
>
> 73 de Pat --- KA9SCF.
>
>
> On Sat, 29 Jan 2005 19:00:22 -0500, David KG4ZLB/M0ZLB
> <davidworboys@comcast.net> wrote:
>> Hi All,
>>
>> Back into sats after a period away!
>> ISS pass over EL96, at 23.33utc, nothing heard - is it all shut off at 
>> the
>> moment?
>> AO-27 pass at 23.44utc, too low for me to get a clean signal but heard a
>> station in San Diego!
>> Looking forward to working you all soon!
>> regards,
>> David
>> KG4ZLB
>> ----
>> Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
>> Not an AMSAT member? Join now to support the amateur satellite program!
>> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home