[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Interference problem RX/TX



Here is what might be a simple, cost effective solution:

http://www.amsat.org/amsat-new/echo/ModeJ.php

73,

Mark N8MH

At 10:16 PM 1/15/2005 +0100, you wrote:
>Hello Everyone.
>
>Im having a problem here with TX interference in my RX when working satellite.
>
>My setup is ICOM910H with 9elem yagi for 2m and 16elem yagi for 70cm.
>Using SSB SP2000 preamps on both antennas.
>My problem is the TX makes alot of noice in my RX, when working over 4-5Watt output.
>Both ways, 2m up / 70cm down and 70cm up / 2m down.
>Only AO7 is working fine with more than 4-5watt output, its another up/down config that dont add up with the harmonic freq.
>
>So, im looking for options, so i can run more output power, 4-5watt is not alot, when you dont have elevation rotors. Moving the antennas more apart is not an option, nor is disconnection the preamps, then i cant hear very good. So what am i looking at, filters?
>
>I cant be the only one with this problem, so maybe some you have some answers?
>
>Thanks
>
>Regards
>Brian OZ1SKY
>Denmark.
>----
>Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
>Not an AMSAT member? Join now to support the amateur satellite program!
>To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home