[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Wisp & AO-51 part 2



Hello all,
Thanks for the info all! 
I clearly have some things to check with my system..
Rig is the IC-821H, using the Kantronics 9612 "borrowed". KLM's CP on both up/down links with a pre amp on the RX. RX is 40 element and TX is 14 element beams.
Rig is in 9600 mode and I know its not related, but works fine on 1200bps, meaning cabling should be fine. Although I'm using the din plug on the back of the rig, so maybe something is a miss there. I will check the deviation as stated as I have had problems getting into SO-50 with pl...? I will also check sound card levels and see if anything is changing. As for the directory from the bird, I seem to be getting that, but only if I have a signal of S2 or greater. I do not get a RX light on the TNC below that S2 level. 
I'll do some checking and get back to the list..Thanks! 

Hello everyone,
I seem to be RXing ao-51 9600bps ok, but I don't seem to be able to upload anything to the bird. The article in the Nov/Dec AMSAT Journal "Command Systems" may hold my problem. In table 1 it shows a different rate of Doppler shift for 70cm than 2m. Question: If I'm tracking freq. like normal voice, would this make my uplink freq off far enough not to get into the bird, or is something else effecting my ability to get in? I have tried keeping the uplink on target and just tuning the RX, this don't seem to help any. What am I doing wrong here?


Steve/kb9ups
president SRRC W9MKS
AMSAT area coordinator
KB9UPS@excite.com
kb9ups@amsat.org
www.qsl.net/kb9ups

_______________________________________________
Join Excite! - http://www.excite.com
The most personalized portal on the Web!
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home