[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Space-Track website, download problem



Hello,
yesterday I applied for a new account to Space-Track and got it within a few
hours.
I have a problem to download Kep files, however. I tried several times to
download   "Amateur Satellites"  on the page  "Bulk Data Downloads".
Whenever I clicked the link "Three-Line-Format" the browser displayed the
message "Referer Error! This script can only be executed from the Space
Track Server"
I tried several other files with the same result.

The conditions here: 600 MHz Athlon, Windows 98 SE, Internet Explorer. 6.0
and  Mozilla FireFox  1.0, Norton Antivirus Professional 2002, Norton
Personal Firewall 2002.
I tried both browsers.
Disabling the Firewall did not help.

Has anybody an idea what could be wrong?

Many thanks!
73s, Erich, DK1TB
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home