[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Echo tlm upload problem

Hello all:

I down loaded the latest version of tlmEcho...1.0.5 and when I went to upload the files a got this.

Sorry, An Error Has Ocurred With Your Upload
Please download version 1.0.4 of TlmEcho, the version you used is out of date.

What did I miss? 


Join Excite! - http://www.excite.com
The most personalized portal on the Web!
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org