[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: AW: ECHO not heard 14:05, 1642 UTC



>>> "Jochen Althoff" <df1vb@aol.com> 7/2/04 1:31:43 AM >>>
>... but mostly nothing with my TM-D700.
>All Bars on S-Meter are on, Doppler is corrected....

I get quite a few decodes even with no bars at all
showing.  Only the BUSY indication...

Try turning PASSALL on temporarily to see
what you get...

Bob
 Antenna is 7 Ele
with AZ/EL Rotor and SSB-Preamp.
All other Sat like UO-22 could be easy decoded by my D700.
Do other OMs have the same Problem?
Does someone know what to do?
Any Ideas?

Thanks, Jochen df1vb


--------------------------------------------
DF 1 VB
Jochen Althoff
JO 31 RM
df1vb@amsat.org 
--------------------------------------------

-----Ursprüngliche Nachricht-----
Von: owner-AMSAT-BB@AMSAT.Org [mailto:owner-AMSAT-BB@AMSAT.Org] Im Auftrag
von hasan Schiers
Gesendet: Donnerstag, 1. Juli 2004 19:00
An: amsat-bb@AMSAT.Org 
Betreff: [amsat-bb] ECHO not heard 14:05, 1642 UTC

Checking from my car, I heard/saw nothing on 435.150 at 14:05 (10:05 a.m
CDT), a 7.7 deg max el pass and at 1642 (11:42 a.m. CDT), a 74.8 degree
pass. The 2nd pass should have been easily strong enough for me to light a
bar or two on the S-meter of the D700...nada.

...hasan, N0AN


----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org 



----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org


----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home