[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Icom preamps fault / icom UT-50 tone unit wanted



Hi Dave/Walt, thanks for the replys. I have tried all the obvious things
like the rig supply, switch etc but your thoughts about sending RF and
Voltage at the same time rang a bell!  I used a dc inserter when I first got
these pre-amps and I suppose that left DC on the co-ax along with RF!  I was
being careful to protect my rado just in case the Amps were faulty...doohhh!

I suppose this must have taken out the GasFet, everything else should be ok
as the IC is still putting out 8V.
Out of interest what was the damage to your pre-amp?
I will still have  find a source for 3SK121 GasFets by the sound of it!

I'm still looking for an Icom UT-50 tone unit if anybody has one fo sale.

Paul

M3SCI


----- Original Message ----- 
From: <wa6ilt@verizon.net>
To: <luggsey@hotmail.com>
Sent: Wednesday, April 21, 2004 1:00 PM
Subject: Icom preamps


> You're using an Icom radio, so it should power the preamps through the
coax.  Check the manual.  There is probably a switch on the front panel that
has to be set to send power up the coax to the preamps.
>
> It's *just* possible that the 820H doesn't have that provision (I've never
used one).  If that's the case, and you have transmitted into the preamps,
they're fried.  I did this recently with an AG-25 connected to a Kenwood
TS-2000.  I didn't have the menus in the Kenwood set correctly to key the
external squencer I'd bought.  These Icom preamps *do no* RF sense: their
operation depends on the DC voltage on the coax being dropped before the RF
hits them.
>
> If the 820H has the right circuitry, then the preamps were probably fried
before you got them.  Another possibility is that the voltage drop in your
coax is too great to operate the preamps.  How long is your run, and what
coax are you using?  If it's RG-58 or 8x you should consider moving to at
RG-8, 9913, LMR-400 or some similar low-loss coax.  If you can, set the 820H
to power the preamps, then go put a voltmeter across the connector at the
preamp end and see what you're getting.
>
> One more possibility: if you did it right and installed a lightning
arrestor in your coax before it enters the shack, make sure it's a model
that will pass DC!  Most of the PolyPhaser line doesn't.
>
> Good luck.
>
> 73,
>
> Dave Reinhart
> wa6ilt@amsat.org
>
>
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home