[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

RE: Anyone built K5OE Eggbeater II antennas ?



Jerry:

Another question for you.  I am rereading all of your antenna information.  Do I need to strip the insulation off of the 10 gauge wire except where the loops will touch at the top ?

Thanks,

Ron 
Ka4kyi


-----Original Message-----
From: "Ronald Nutter" <rnutter@networkref.com>
To: amsat-bb@amsat.org
Date: Sun, 25 Jan 2004 15:19:41 -0500
Subject: RE: [amsat-bb] Anyone built K5OE Eggbeater II antennas ? 

Jerry:

I will look at this again in a day or two.  After working on this for a week, time came to walk away from it for a while.  I never could get the SWR to come down below 3.5 to 1. Ended up having a loop 3 times the size of what you had. The meter pretty much stayed pegged to the right hand side of the meter with a minor dip when I was trying to find the low swr point of the antenna.  I am beginning to suspect a bad MFJ UHF Antenna analyzer.  Will talk to them on monday.  Can I use a ohm meter to get the readings you are talking about since I am questioning the reliability of my MFJ Antenna analyzer ?

When I was doing the swr measuring, I had a test harness that is a section of 9913F that that two lugs on the center conductor that went to one part of each loop and two lugs on the ground shield that went to the remaining part of the loops.  I make sure that the center conductor of the test cable only went to one side of each loop and the same for the ground shield.  

I had tried to crimp lug connectors on the 10 gauge wire to make it "easier" to connect it to the stainless steel bolts (I had initially used zinc bolts because I had that on hand - same problem - high swr).
Cant tell from the pictures how you connected the antenna elements to the bolts.  I tried connecting the wire directly to the bolts but had a hard time getting a loop small enough to firmly fit around the bolts.  How did you connect the wires to the bolts ?

Thanks for helping,
Ron
Ka4kyi


Ron,
The procedure is to connect your feed line to both loops in parallel... with no 
other harness.  Connect two adjacent (say, 12:00 o'clock and 3:00 o'clock) to 
the center conductor and the other two (say, 6:00 o'clock and 9:00 o'clock) to 
the shield of your feedline.  You should have two roughly-100 Ohm loops in 
parallel at this point--with a near-50 Ohm load.  The radials will have minimal 
influence on antenna feedpoint impedance due to their relatively distant 
relationship (about 1/2 wavelength) in this design.  A single loop should 
reliably give you a 2:1 SWR, by the way.  

Just to double check, here are the measurements for the loops (I have built 
several of these and my results have been  repeatable):  The 70 cm loops are 
6-3/4" (17 cm) wide by 8-1/4" (21 cm) tall; the 70 cm reflectors are 13-1/4" 
(33.5 cm) long and 13" (33 cm) below the driven elements. 

And to Bob's comments... if you want the best of both worlds, use both antennas 
with a switch:  use the Egg II up to about 30 degrees elevation then switch to 
a 3/4 wl whip antenna for the higher gain at high elevations.  

Good luck,
Jerry, K5OE






----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home