[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Winrotor interface




  I've been trying to help a friend get his WinRotor interface running with
Windows XP and a Yaesu 5400 rotor. All I'm getting is when I turn on the
rotor's power it wants to go to max el/az. I turn it on it runs away. I was
told that this is  normal with Winrotor, IF you don't have the software
loaded before you power up the rotor. I have Winrotor software loaded
talking to SatPC32, then I turn on the rotor's power and off it run's,
looking for P3-E or something.

 As you might not know Winrotor is a parallel port device. I have gone
through using different I/O address' for the port, 2 different computers,
but I still get the run away problem fixed. The I/O address isn't setable in
Winrotor, or I'm not reading the German instructions well enough. Fred N2II
said it sort off worked for a couple of days, but all I see is the run away
problem. Does anyone who has Winrotor running under XP have any suggestions?
I think the Winrotor box/cable is broke, but perhaps someone who has it
working can help me diagnose the problem. I already exchanged e-mail's with
Erich, the SatPC32 Author, and he said he has his working under XP. I even
got him to mail me a copy of his WinrotorXP executable that works for him,
but it doesn't work here. Any help from someone running Winrotor under XP
in phone/HF/Echolink range would be appreciated.



73 Jeff kb2m



----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home