[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

RE: AO-7 Behavior



Ryan,

Thanks for the reply.  That makes sense now.  The pass I tried was at 0300z
and it was partially sun lit, not sure if it was lit the whole time.
Listening now, it's 0500z and hear nothing, but I see that it is not in
sunlight.  For some reason I was thinking it was AO-10 that was running on
solar cells only.  Thanks...!

Michael  K3MH

-----Original Message-----
From: Ryan Butler [mailto:rbutler@tsss.org]
Sent: Tuesday, December 16, 2003 8:57 PM
To: Michael Hatzakis, Jr MD
Cc: amsat-bb@AMSAT.Org
Subject: Re: [amsat-bb] AO-7 Behavior


On Tue, 2003-12-16 at 21:34, Michael Hatzakis, Jr MD wrote:
> AO-7 has been behaving oddly lately.  I don't hear it until late in it's
> pass and there's been a lot of noise in the passband.  Just tried on it's
> pass a half hour ago, heard Emily and K0EEC buyt couldnt make contact thru
> the noise.  It was overhead 22mins, didnt hear it until 10 mins into, I
> usually hear it almost right away.
>

You didn't say what times these passes are, but the evening passes of
AO7, now that its winter, are in eclipse until towards the end of the
pass.  Based on what you described, this sounds like what you're
experiencing.  Since its only running off the solar panels, when none of
the footprint is in sunlight, you won't hear anything.  Not sure what to
say about the increase in noise, there's always been some noise spikes
around .960 and .940 since it came back, I haven't noticed anything
different as of late.


> Anyone else notice unusual behavior?
>
> Michael  K3MH   Seattle
>

Ryan Butler
KB0JQO

----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home