[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

FW: Yaesu az-el rotor G-5500 problem




Sending this again as the server was down

Gopal



Hi Folks,

I am just putting down a problem which I had and which may help someone
sometime.

Any comments and suggestions for the future would be welcome

The problem started with the azimuth rotor getting stuck at 270 deg
during a sat pass and then both controller needles started flicking to
full scale when any four of the levers were depressed.

The elevation rotor worked fine when the AZ rotor cable was
disconnected.

So I took the whole thing down and dismantled the AZ rotor. I first
thought it was a dodgy capacitor, but on checking, found it was fine.
The gears looked OK and so I took the motor off to find that the drive
would not rotate. On dismantling the motor, I found that there is an
elliptical cam that is fixed by a grub screw on the shaft and that
drives a plastic wheel which has a boss from which a projection sticks
out at right angles and that engages the rotating elliptical cam. (I
guess it is a safety device meant to break off before it breaks the
gears or burns the motor out if there is a major hold-up somewhere.) The
plastic wheel drives the whole lot of gears.


The elliptical cam is fixed on the shaft by a 1 mm grub screw, which had
worked loose, the cam had moved back, and the cam was fouling the motor
body. I moved the cam a bit, locked it tight, re-assembled the motor and
the rotor then worked fine.

 
However the flicking needles continued even though both el and AZ rotors
were moving fine. Could not find any problems and so just as a
precaution cut both the control cables and re-soldered them back on the
connectors. On plugging them back, the problem disappeared and so it may
have been a dry solder joint. I had checked the cables by disconnecting
from the controller before re-soldering, but could find no shorts or
discontinuity. I guess that is something I cannot really find a reason
for, but it could only be a dry joint on the pot feedback line-I guess!

I guess I had two separate and unrelated problems at the same time,
unlikely but it seems to have happened. Murphy's Law working overtime!


Gopal VU2GMN / Madras /India
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home