[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: OT: to FT-847 users. Pse help



Hi Francisco,

This is just one of the "features" that gives the FT-847
its character! I believe EVERY FT-847 will do this
and it will happen on EVERY band not just 435 MHz.

Here is how to make it happen:
1. Put the radio into satellite mode.
2. Select CW mode
3. Turn the transmitter on and keep it on by holding the
    key down.
4. Adjust the TX freq by turning the SUB TUNE knob a few times
5. Now, make the S-meter move. You can do this by turning
    the RF gain control down.
6. All the segments on the PO will go blank but the TX power
    does not change at all.

This is just a minor software bug in the FT-847 controller.
Be happy, there are much worse ones than this!

73,
Tony AA2TX






At 04:22 PM 7/7/03 +0100, Francisco Costa wrote:

>Hi All
>
>I'm sorry the off topic subject, but I know there are many
>FT-847 users on this list. So here it goes.
>
>I've been a happy owner of rig named "earth station".
>However, last saturday, while operating AO-40, I noticed
>the power meter didn't move. I knew it must had *some*
>output (I was hearing my own downlink), and a quick test
>with a wattmeter/dummy load show the output was nominal.
>Then I decided to perform a microprocessor reset, but the
>radio remained the same: not a single segment on power
>bargraph blink on UHF transmitter (although it's working ok
>on all other bands)
>Has this happened before? If so, how can it be fixed?
>It's more likely to be a hardware problem, or something else?
>Thanks in advance for your reply.
>Hope to work you from CT3 in 2 weeks!
>
>73 F.Costa, CT1EAT
>www.qsl.net/ct1eat
>
>P.S. As a side note, the only different thing on that morning (in
>         relation to the regular setup) was the fact, due the high squint
>         angle, I hooked the UHF 100W "brick" (it was the second time
>         I used it, and the first one with this radio).
>         Do you think that might be any relation with the problem?
>         BTW, FYI, I didn't trigger Leila once ;0)
>----
>Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
>Not an AMSAT member? Join now to support the amateur satellite program!
>To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
>
>
>---
>Incoming mail is certified Virus Free.
>Checked by AVG anti-virus system (http://www.grisoft.com).
>Version: 6.0.497 / Virus Database: 296 - Release Date: 7/4/03
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home