[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

FW: Help with AO-40





Friends,

I have been trying for the past couple of days to get my AO-40 S band
downlink going, but to no avail. I would appreciate any help. Here's
what I have and done so far.

Nova tracking program (ver. 2.1)
DEM down converter (tested on the bench yesterday with signal source...
receives OK)
TR-741 IF
24" dish ((F/d = .45) with G3RUH patch feed (approx 21 dbic)
BBQ dish (gain ???)
45 Ele loop yagi. (20 dbi)

I've tried all three antennas but still can't hear any of the beacons. I
see there are six beacons listed on the Amsat website and it has been
inferred that operations takes place close to the middle band beacon
(I'm not sure which one is used S1 or S2? (I think I read somewhere it's
S2, 2104.338 MHz.)

I think my tracking program is set up correctly. I've got the sun and
moon plugged in and they correlate correctly. I've got the latest keps
and show the latest orbit #1214. Nova shows the satellite just went
below the horizon at 1549 UTC and next AOS time is 13:17:53 0n 23 June
from Fresno, CA (DM06ct).

Since I don't have a sig source I plan to spend this afternoon on
tweaking my 24" dish/feed and see if I can get the published 2.5 db of
sun noise. Or I may hook my sig gen up to the loop yagi for a reference
signal.

Any thoughts or help to assist me in getting everything dialed in would
be greatly appreciated!!! Please e-mail me here or call collect to my
cell (559) 260-5511.

Thanks in advance, 

Dave Smith / W6TE 


----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home