[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: FT-847 question - lost 75 and 160 meter xmit



Since I have used the 847 very little on hf below 40m, I just noticed I have
exactly the same problem, and the solution (at least something like it),
worked!!!

I went to 75m and ptt activation produced "Error". Same on 160.
I went back to 75 m, pressed the Tuner button, got thet WAIT response...and
then waited it out...it took perhaps as much as a minute...and then for the
first time in several years, the TUNER button went out. (I didn't have to do
a short press of the tuner button after the "wait" cycle timed out....it
went out on it's own)

Prior to this, I couldn't change the menu item 31 at all, nor would the
radio tx on 160 or 75 meters. Now when I look at menu item 31, I can cause
it to move back and forth between TUNER and ANT...ANT is what I want. I have
no FC-20 connected.

I wonder if this was caused by having the FC-20 connected years ago, not
deselecting Tuner in menu item 31, and subsequently unplugging the FC-20 and
then hitting the TUNER button? That would be my guess.

Anywho, a BIG thanks for the cure!

...hasan, N0AN


----- Original Message -----
From: "Grant Zehr" <grant@dzehr.com>
To: <APBIDDLE@MAILAPS.ORG>; "AMSAT-BB" <AMSAT-BB@AMSAT.Org>
Sent: Saturday, April 19, 2003 1:54 PM
Subject: Re: [amsat-bb] FT-847 question - lost 75 and 160 meter xmit


> Bingo!
>
> Somewhere along the way I pushed the "Tuner" button.  That turned on the
> "TUNER" indicator on the LCD display.  I never could get it to turn
> off...and it didn't seem to affect anything, so I left it alone.  (I have
no
> tuner connected.)
>
> After reading your note, I decided to fiddle with the controls a bit more.
> I learned that to turn off the tuner you first do a long press (to
activate
> the tuning process - and the "WAIT" indicator).  Then after the "WAIT"
> indicator goes off you quickly do a short press and that turns off the
> "TUNER" indicator.  With the tuner turned off I now have 75 and 160 meters
> back!
>
> Going back now the "TUNER" seems to toggle on and off normally.   The
> frequency jumpers had nothing to do with the problem.
>
> Thanks for your help!!!
>
> Grant Zehr AA9LC
>
> ----- Original Message -----
> From: "Alan P. Biddle" <APBIDDLE@att.net>
> To: "Grant Zehr" <grant@dzehr.com>; "AMSAT-BB" <AMSAT-BB@AMSAT.ORG>
> Sent: Saturday, April 19, 2003 12:58 PM
> Subject: RE: [amsat-bb] FT-847 question - lost 75 and 160 meter xmit
>
>
> > Grant,
> >
> > First, look go to the setup menu and look at item 31.  It should read
> FC-20,
> > whether you have one or not.  If it says ATAS-100, it will lock out TX
on
> > the lower frequencies since the antenna does not tune that low.
Sometimes
> > the menu items get reset for seemingly no reason.  As with most things
> > Yaesu, this can change during the production run.
> >
> >
> > Alan
> > WA4SCA
> >


----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home