[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: FT-847 question - lost 75 and 160 meter xmit



Bingo!

Somewhere along the way I pushed the "Tuner" button.  That turned on the
"TUNER" indicator on the LCD display.  I never could get it to turn
off...and it didn't seem to affect anything, so I left it alone.  (I have no
tuner connected.)

After reading your note, I decided to fiddle with the controls a bit more.
I learned that to turn off the tuner you first do a long press (to activate
the tuning process - and the "WAIT" indicator).  Then after the "WAIT"
indicator goes off you quickly do a short press and that turns off the
"TUNER" indicator.  With the tuner turned off I now have 75 and 160 meters
back!

Going back now the "TUNER" seems to toggle on and off normally.   The
frequency jumpers had nothing to do with the problem.

Thanks for your help!!!

Grant Zehr AA9LC

----- Original Message -----
From: "Alan P. Biddle" <APBIDDLE@att.net>
To: "Grant Zehr" <grant@dzehr.com>; "AMSAT-BB" <AMSAT-BB@AMSAT.ORG>
Sent: Saturday, April 19, 2003 12:58 PM
Subject: RE: [amsat-bb] FT-847 question - lost 75 and 160 meter xmit


> Grant,
>
> First, look go to the setup menu and look at item 31.  It should read
FC-20,
> whether you have one or not.  If it says ATAS-100, it will lock out TX on
> the lower frequencies since the antenna does not tune that low.  Sometimes
> the menu items get reset for seemingly no reason.  As with most things
> Yaesu, this can change during the production run.
>
>
> Alan
> WA4SCA
>


----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home