[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Keps trouble!!!!



Maybe:

1. You don't have time set properly for one of the programs. One requires
offset to UTC setup slightly differently than the other.

2. You have your lon/lat entered wrong on one of the machines, again,
potentially a syntax problem.

...hasan, N0AN

----- Original Message -----
From: "KD7JYK" <kd7jyk@ross-technologies.com>
To: <amsat-bb@AMSAT.Org>
Sent: Friday, April 18, 2003 11:43 PM
Subject: [amsat-bb] Keps trouble!!!!


> I am having a bad day, and don't know where to begin, maybe someone can
> help???
>
> I have two tracking programs
>
> LogSat
> STSPlus
>
> I removed all references to all satellites for each program, then saved a
> new Kep. file with only one satellite listed.  Both programs are running
on
> the same machine, same date, time, station location etc. ...  Same Kep
file
> used in each program...  Each status screen shows the same info, yet there
> are vast differences in location between them!!!  One program shows the
bird
> just east of Rio de Janiero, the other program shows the same bird in the
> upper northwest corner of Africa.  Worse yet, packets received from the
bird
> and shown on the web in near real time show it over Canada!!!!!  Nowhere
> near where either of my programs show it to be.
>
> Any ideas??
>
> Kurt
>
>
>
> ----
> Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT member? Join now to support the amateur satellite program!
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org


----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home