[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: Re: FT-847 Hiccups



Glad that Tony could help George.  I must report that using MacDoppler
with the RS 232 interface exactly the same thing happens!  We have been
forced to turn off either the interface or the FT 847 to get normal 
operation even with the VFO tracking tuned off!  Cliff K7RR

George Liepins wrote:
> 
> I'm happy to report that Tony's suggestion, to keep the VFO Track function
> off the radio when using Itune did the job.
> 
> Thanks to all who replied to this post.
> 
> 73, George
> ____________________________________________________________
> 
> Original message:
> 
> I got my 847 about 2 years ago new.  Presently I use it mainly for 2
> meters, spare HF rig, and as a satellite xcvr.
> 
> Recently, while tuning on AO-40, the subband VFO went crazy and started to
> jump to different frequencies and changing from LSB to USB.  The the main
> VFO soon followed suit.  After I turned the rig off and on again, it
> started OK, but then did the same song and dance again.  I use the
> Instantrack software with the 1.09 version of Instatune, to compensate for
> doppler. When I don't use Instatune, and tune manually, the rig operates
> normally.
> 
> I wonder if anyone on this list has experienced something similar, and what
> was the fix, if any.
> 
> 73, George
> 
>  >>o<<>>o<<>>o<<>>o<<
> George Liepins, KE4HW
> Amateur Radio Operator
> and Professional Retiree
>  >>o<<>>o<<>>o<<>>o<<
> 
> ----
> Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
> Not an AMSAT member? Join now to support the amateur satellite program!
> To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home