[Date Prev][Date Next][Thread Prev][Thread Next] - [Date Index][Thread Index][Author Index]

Re: FT-847 Hiccups



Hi George,
It sounds like you have satellite mode on. For some reason,
the radio "freaks-out" if you do this. You have to run with
the VFO tracking turned off. That should fix it.
Tony AA2TX
---
At 11:11 AM 2/19/03 -0500, George Liepins wrote:

>I got my 847 about 2 years ago new.  Presently I use it mainly for 2 
>meters, spare HF rig, and as a satellite xcvr.
>
>Recently, while tuning on AO-40, the subband VFO went crazy and started to 
>jump to different frequencies and changing from LSB to USB.  The the main 
>VFO soon followed suit.  After I turned the rig off and on again, it 
>started OK, but then did the same song and dance again.  I use the 
>Instantrack software with the 1.09 version of Instatune, to compensate for 
>doppler. When I don't use Instatune, and tune manually, the rig operates 
>normally.
>
>I wonder if anyone on this list has experienced something similar, and 
>what was the fix, if any.
>
>73, George
>
> >>o<<>>o<<>>o<<>>o<<
>George Liepins, KE4HW
>Amateur Radio Operator
>and Professional Retiree
> >>o<<>>o<<>>o<<>>o<<
>
>
>----
>Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
>Not an AMSAT member? Join now to support the amateur satellite program!
>To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org
>
>
>
>
>---
>Incoming mail is certified Virus Free.
>Checked by AVG anti-virus system (http://www.grisoft.com).
>Version: 6.0.449 / Virus Database: 251 - Release Date: 1/27/03

----
Sent via amsat-bb@amsat.org. Opinions expressed are those of the author.
Not an AMSAT member? Join now to support the amateur satellite program!
To unsubscribe, send "unsubscribe amsat-bb" to Majordomo@amsat.org



AMSAT Top AMSAT Home